aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 78ea2ae..36f858c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,11 +34,11 @@ AM_CONDITIONAL(HAVE_ALSA_MIXER, test x$HAVE_ALSA_MIXER == x1)
AC_PROG_AWK
-if $AWK -f ./scripts/gen-mach-header ./config/machines > ./include/machine.h
+if $AWK -f $srcdir/scripts/gen-mach-header $srcdir/config/machines > $srcdir/include/machine.h
then
- AC_MSG_NOTICE([creating ./include/machine.h])
+ AC_MSG_NOTICE([creating $srcdir/include/machine.h])
else
- AC_MSG_ERROR([Couldn't generate ./include/machine.h])
+ AC_MSG_ERROR([Couldn't generate $srcdir/include/machine.h])
fi
if test "x$HAVE_TSKEYS" != "x"; then